MikroTIK RouterOS 多拨NAS DDNS配置脚本

By | 2020年3月30日
#标记NAS IP
/ip firewall nat add action=masquerade chain=srcnat src-address=192.168.1.144
/ip firewall mangle add action=make routing chain=prerouting src-address=192.168.1.144 disabled=no new-routing-mark=DDNS passthrough=yes
#指定路由网关
/ip route add comment=DDNS dst-address=0.0.0.0/0 gateway=pppoe-out4 routing-mark=DDNS check-gateway=ping disabled=no distance=1
0